WordPress Plugin: wordfence

Vulnerabilities

2014-12-08 Wordfence <= 5.1.4 - Cross-Site Scripting (XSS) fixed in version 5.1.5
2014-12-01 Wordfence 5.2.2 - XSS in Referer Header fixed in version 5.2.3
2014-10-07 Wordfence <= 5.2.4 - Multiple Vulnerabilities (XSS & Bypasses) fixed in version 5.2.5
2014-09-27 Wordfence 5.2.3 - Multiple Vulnerabilities fixed in version 5.2.4
2014-09-22 Wordfence 5.2.3 - Banned IP Functionality Bypass fixed in version 5.2.4
2014-09-22 Wordfence 5.2.4 - IPTraf.php URI Request Stored XSS fixed in version 5.2.5
2014-09-22 Wordfence 5.2.4 - Unspecified Issue fixed in version 5.2.5
2014-08-01 Wordfence 3.8.1 - wp-admin/admin.php whois Parameter Stored XSS fixed in version 3.8.3
2014-08-01 Wordfence 3.3.5 - XSS & IAA fixed in version 3.3.7
2014-08-01 Wordfence 3.8.6 - lib/IPTraf.php User-Agent Header Stored XSS fixed in version 3.8.7
2014-08-01 Wordfence 3.8.1 - Password Creation Restriction Bypass fixed in version 3.8.3