WordPress Plugin: wordpress-hovercards

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.