WordPress Plugin: wordpress-image-compressor

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.