work-the-flow-file-upload logo

work-the-flow-file-upload

Plugin Vulnerabilities

2015-04-04 Work The Flow File Upload <= 2.5.2 - Shell Upload fixed in version 2.5.3  - plugin closed
2014-10-12 Work-The-Flow 1.2.1 - Shell Upload fixed in version 2.3.2  - plugin closed
2014-08-01 Work The Flow File Upload < 2.4 - wp-admin/admin-ajax.php accept_file_ty... fixed in version 2.4  - plugin closed

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.