WordPress Plugin: wp-authors-tweets

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.