WordPress Plugin: wp-ban

Vulnerabilities

2014-09-17 WP-Ban < 1.64 BlackList Bypass fixed in version 1.64