WordPress Plugin: wp-blocked

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.