WordPress Plugin: wp-blockyou

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.