WordPress Plugin: wp-bmi

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.