WordPress Plugin: wp-cleanfix

Vulnerabilities

2014-08-01 wp-cleanfix - Remote Comm& Execution, CSRF & XSS fixed in version 3.0.2