WordPress Plugin: wp-click-info

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.