wp-cumulus logo


Plugin Vulnerabilities

2011-11-20 WP-Cumulus - Cross Site Scripting Vulnerabily fixed in version 1.23  - plugin closed
2009-11-25 WP-Cumulus <= 1.20 - Vulnerabilities fixed in version 1.23  - plugin closed
2009-09-27 WP Cumulus < 1.22 - XSS fixed in version 1.22  - plugin closed

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.