WP DS FAQ Plus logo

WP DS FAQ Plus

Plugin Vulnerabilities

2020-01-24 WP DS FAQ Plus < 1.4.2 - Stored Cross-Site Scripting (XSS) fixed in version 1.4.2
2014-08-01 WP DS FAQ Plus 1.0.3 - Multiple Unspecified CSRF fixed in version 1.0.3
2014-08-01 WP DS FAQ Plus - Unspecified SQL Injection fixed in version 1.0.0

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.