WP eCommerce logo

WP eCommerce

Plugin Vulnerabilities

2016-11-12 WP eCommerce <= 3.11.3 - SQL Injection in sessionid fixed in version 3.11.4
2015-04-20 WP eCommerce <= 3.9.2 - Reflected Cross-Site Scripting (XSS) fixed in version 3.9.3
2015-02-09 WP eCommerce 3.8.9.5 - Cross-Site Scripting (XSS) fixed in version 3.8.12
2015-02-09 WP eCommerce <= 3.8.6 - SQL Injection fixed in version 3.8.6.1
2014-11-01 WP eCommerce <= 3.8.14.3 - Authorisation Bypass fixed in version 3.8.14.4
2014-10-05 WP eCommerce <= 3.8.7.5 - Unspecified SQL Injection fixed in version 3.8.7.6
2014-08-01 WP eCommerce 3.8.9 - SQL Injection fixed in version 3.8.9.1
2014-08-01 WP eCommerce 3.8.6 - Cross-Site Scripting (XSS) fixed in version 3.8.8
2014-08-01 WP eCommerce 3.8.9 - Cross-Site Scripting (XSS) fixed in version 3.8.9.1

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.