WordPress Plugin: wp-e-commerce-change-currency-symbols

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.