WordPress Plugin: wp-e-commerce-whish-list

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.