WP-EMail logo

WP-EMail

Plugin Vulnerabilities

2016-07-07 WP-EMail <= 2.67.2 - Cross-Site Scripting (XSS) fixed in version 2.67.3
2016-05-14 WP-EMail <= 2.67.1 - SQL Injection fixed in version 2.67.2

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.