WordPress Plugin: wp-fastest-cache

Vulnerabilities

2016-07-13 WP Fastest Cache <= 0.8.5.9 - Local File Inclusion (LFI) fixed in version 0.8.5.9
2016-05-25 WP Fastest Cache <= 0.8.5.7 - Local File Inclusion (LFI) fixed in version 0.8.5.8
2015-11-12 WP Fastest Cache <= 0.8.4.8 - Blind SQL Injection fixed in version 0.8.4.9