WordPress Plugin: wp-filebackup

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.