WordPress Plugin: wp-force-http

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.