WordPress Plugin: wp-geolocation-js

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.