WordPress Plugin: wp-image-borders

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.