WordPress Plugin: wp-invoice

Vulnerabilities

2016-02-04 WP-Invoice <= 4.1.0 - Multiple Vulnerabilities fixed in version 4.1.1