WordPress Plugin: wp-libre-form

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.