WordPress Plugin: wp-notcaptcha

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.