WordPress Plugin: wp-open-hours

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.