WP-Polls logo

WP-Polls

Plugin Vulnerabilities

2016-07-29 WP-Polls <= 2.73 - Authenticated Reflected Cross-Site Scripting (XSS) fixed in version 2.73.1
2015-12-15 WP Polls < 2.72 - SQL Injection fixed in version 2.72
2015-08-14 WP-Polls <= 2.70 - Stored Cross-Site Scripting (XSS) fixed in version 2.70

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.