WordPress Plugin: wp-popular-search-terms

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.