WordPress Plugin: wp-prayer-times

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.