WordPress Plugin: wp-print

Vulnerabilities

2014-08-01 WP-Print 2.51 - Setting Manipulation CSRF fixed in version 2.52