WP-RecentComments logo

WP-RecentComments

Plugin Vulnerabilities

2011-09-22 WP Recentcomments < 2.0.7 - XSS fixed in version 2.0.7