WordPress Plugin: wp-satay-video-embed

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.