WordPress Plugin: wp-shop-original

Vulnerabilities

2015-11-24 WP Shop <= 3.4.3.15 - Unauthenticated Blind SQL Injection fixed in version 3.4.3.16
2015-09-18 WP Shop <= 3.4.3.18 - Cross-Site Scripting (XSS) & CSRF fixed in version 3.4.3.19