WordPress Plugin: wp-simple-and-nice-preloader

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.