WordPress Plugin: wp-simple-twitter-feed

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.