WordPress Plugin: wp-site-age-gate

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.