WordPress Plugin: wp-term-authors

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.