WP User Stylesheet Switcher logo

WP User Stylesheet Switcher

Plugin Vulnerabilities

We are not aware of any vulnerabilities for this plugin. This does not mean that the plugin is secure, nor does it mean that it is insecure.