WordPress Plugin: wp-version-check

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.