WP-ViperGB logo

WP-ViperGB

Plugin Vulnerabilities

2015-06-05 WP ViperGB < 1.3.16 - XSS fixed in version 1.13.16
2014-12-12 WP-ViperGB 1.3.10 - XSS Weakness & CSRF fixed in version 1.3.11

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.