WordPress Plugin: wp-whoosh

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.