WordPress Plugin: wpig-simple-gallery-for-instagram

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.