WordPress Plugin: xcloner-backup-and-restore

Vulnerabilities

2015-06-02 Xloner 3.1.2 - XSS & Comm& Execution fixed in version 3.1.3
2014-11-07 XCloner <= 3.1.1 - Multiple Vulnerabilities (RCE & LFI) fixed in version 3.1.2
2014-08-01 XCloner 3.1.0 - Multiple Actions CSRF fixed in version 3.1.1