YOP Poll logo

YOP Poll

Plugin Vulnerabilities

2020-04-24 YOP Poll < 6.1.5 - Authenticated Stored XSS fixed in version 6.1.5  - 3.5 (Low)
2019-02-05 YOP Poll <= 6.0.2 - Cross-Site Scripting (XSS) fixed in version 6.0.3
2017-03-23 YOP Poll <= 5.8.0 - Stored Cross-Site Scripting (XSS) fixed in version 5.8.1
2015-07-08 YOP Poll <= 5.7.3 - Reflected Cross-Site Scripting (XSS) fixed in version 5.7.4

Is this your plugin?

We offer WordPress plugin security testing to help identify security vulnerabilities within your plugin. Please note that this is a paid service. If you are interested in talking about having your plugin tested by WordPress security experts, get in touch.