WordPress Plugin: your-friendly-current-user-deamon

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.