WordPress Plugin: youtube-xhtml-and-mobile

Vulnerabilities

We are not aware of any vulnerabilities for this plugin.