WordPress Plugin: zedity

Vulnerabilities

2014-08-01 Zedity <= 2.5.0 - Cross-Site Scripting (XSS) fixed in version 2.5.1
2014-08-01 Zedity <= 2.4.0 - Cross-Site Scripting (XSS) fixed in version 2.5.1