WordPress Plugin Vulnerabilities

0-9 - A - B - C - D - E - F - G - H - I - J - K - L - M - N - O - P - Q - R - S - T - U - V - W - X - Y - Z
Name Published Title
kama-clic-counter 2017-02-27 Kama Click Counter - Authenticated Blind SQL Injection
kau-boys-backend-localization 2014-08-01 Backend Localization 1.6.1 - options-general.php kau-boys...
kau-boys-backend-localization 2014-08-01 Backend Localization 1.6.1 - options-general.php kau-boys...
kento-post-view-counter 2016-04-17 Kento Post View Counter <= 2.8 - CSRF & multiple XSS
keyring 2014-08-01 Keyring <= 1.5 - OAuth Example Page XSS
keyword-strategy-internal-l... 2014-04-28 Keyword Strategy Internal Links <= 2.0 - XSS
kingcomposer 2019-04-23 KingComposer - Authenticated Stored XSS
kingcomposer 2019-02-05 KingComposer - Cross-Site Scripting (XSS)
kino-gallery 2014-08-01 Kino Gallery 1.0 - Shell Upload
kioskprox 2014-08-01 kioskprox - XSS
kish-guest-posting 2014-08-01 Kish Guest Posting 1.2 - Arbitrary File Upload
kiwi-logo-carousel 2015-08-13 Kiwi Logo Carousel <= 1.7.1 - Authenticated Cross-Site Sc...
kiwi-social-share 2018-11-12 Social Sharing Plugin – Kiwi <= 2.0.10 - Update Any Option
knews 2014-08-01 Knews 1.1.0 - wysiwyg/fontpicker/index.php ff Parameter XSS
knews 2014-08-01 Knews 1.1.0 - wysiwyg/fontpicker/index.php ff Parameter XSS
knews 2014-08-01 Knews 1.2.5 - Unspecified XSS
knr-author-list-widget 2014-08-01 KNR Author List Widget <= 2.0.0 - SQL Injection