WordPress Plugin Vulnerabilities

0-9 - A - B - C - D - E - F - G - H - I - J - K - L - M - N - O - P - Q - R - S - T - U - V - W - X - Y - Z
Name Published Title
fancyflickr 2015-05-14 Multiple Plugins - jQuery prettyPhoto DOM Cross-Site Scri...
foxyshop 2015-05-14 Multiple Plugins - jQuery prettyPhoto DOM Cross-Site Scri...
redirection 2018-12-05 Redirection <= 3.6.2 - Cross-Site Request Forgery (CSRF)
redirection 2018-12-05 Redirection <= 3.6.2 - Cross-Site Request Forgery (CSRF)
redirection 2018-12-05 Redirection <= 3.6.2 - Cross-Site Request Forgery (CSRF)
redirection-page 2015-02-09 Redirection Page <= 1.2 - CSRF/XSS
referrer-detector 2017-04-27 Referrer Detector <= 4.2.1.0 - Unauthenticated PHP Object...
reflex-gallery 2015-03-16 Reflex Gallery <= 3.1.3 - Arbitrary File Upload
reflex-gallery 2015-03-16 Reflex Gallery <= 3.1.3 - Arbitrary File Upload
reflex-gallery 2015-03-16 Reflex Gallery <= 3.1.3 - Arbitrary File Upload
register-ip-multisite 2019-05-14 Register IPs <= 1.8.0 - Unauthenticated Stored Cross-Site...
register-plus 2010-11-25 Register Plus <= 3.5.1 - Full Path Disclosure
register-plus 2010-11-25 Register Plus <= 3.5.1 - Full Path Disclosure
register-plus-redux 2014-08-01 Register Plus Redux <= 3.8.3 - Cross-Site Scripting (XSS)
rejected-wp-keyword-link-re... 2015-11-24 WP Keyword Link <= 1.7 - Authenticated Stored Cross-Site ...
rekt-slideshow 2014-08-01 Rekt Slideshow 1.0.5 - Shell Upload
related-posts 2015-04-20 Related Posts < 1.8.2 - XSS
related-posts 2015-04-20 Related Posts < 1.8.2 - XSS
related-posts-by-zemanta 2014-08-01 Related Posts by Zemanta 1.3.1 - Cross-Site Request Forgery
related-posts-for-wp 2015-04-20 Related Posts for WordPress <= 1.8.1 - Cross-Site Scripti...
related-sites 2014-08-01 Related Sites 2.1 - Blind SQL Injection
related-youtube-videos 2019-05-25 Related YouTube Videos <= 1.9.8 - CSRF & XSS
relevanssi 2018-03-30 Relevanssi <= 4.0.4 - Cross-Site Scripting (XSS)
relevanssi 2018-03-30 Relevanssi <= 4.0.4 - Cross-Site Scripting (XSS)
relevanssi 2018-03-30 Relevanssi <= 4.0.4 - Cross-Site Scripting (XSS)
relevanssi 2018-03-30 Relevanssi <= 4.0.4 - Cross-Site Scripting (XSS)