WordPress Plugin Vulnerabilities

0-9 - A - B - C - D - E - F - G - H - I - J - K - L - M - N - O - P - Q - R - S - T - U - V - W - X - Y - Z
Name Published Title
404-to-301 2015-08-20 404 to 301 <= 2.0.2 - Authenticated Blind SQL Injection
add-pinterest-conversion-tags 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
addons-for-elementor 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
advanced-classifieds-and-di... 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
best-woocommerce-feed 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
better-robots-txt 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
buddyforms 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
contact-form-7-multi-step-m... 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
content-aware-sidebars 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
delete-duplicate-posts 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
drop-shadow-boxes 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
easy-watermark 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
error-log-monitor 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
final-tiles-grid-gallery-lite 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
foobox-image-lightbox 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
foogallery 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
giveasap 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
helpie-faq 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
insert-or-embed-articulate-... 2019-06-11 Insert or Embed Articulate Content into WordPress <= 4.29...
livemesh-siteorigin-widgets 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
mobile-menu 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
nextgen-gallery 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
popup-maker 2017-07-24 Popup Maker <= 1.6.4 - Authenticated Cross-Site Scripting...
post-snippets 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
premmerce-woocommerce-produ... 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
premmerce-woocommerce-varia... 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
premmerce-woocommerce-whole... 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
premmerce-woocommerce-wishlist 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
remove-wp-update-nags 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
starfish-reviews 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
stop-user-enumeration 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
ultimate-social-media-plus 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
ultimeter 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
wc4bp 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
widgets-for-siteorigin 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
wp-affiliate-disclosure 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
wp-fail2ban 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
wp-munich-blocks 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
wp-security-audit-log 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
wp-seo-keyword-optimizer 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
wp-to-twitter 2019-02-26 Freemius Library <= 2.2.3 - Authenticated Option Update
hrm 2019-02-23 WP Human Resource Management <= 2.2.5 - Multiple Issues
peters-login-redirect 2019-02-23 Peters Login Redirect <= 2.9.1 - Multiple CSRF
woocommerce 2019-02-20 WooCommerce <= 3.5.4 - Stored Cross-Site Scripting (XSS)
launcher 2019-02-16 Launcher: Coming Soon & Maintenance Mode <= 1.0.10 - Mult...
ps-phpcaptcha 2019-02-16 PS PHPCaptcha <= 1.1.0 -Denial of Service
advanced-custom-fields 2019-02-15 Advanced Custom Fields <= 5.7.10 - Unserialize of user input
WP_Estimation_Form 2019-02-14 WP Cost Estimation < 9.644 - Arbitrary File Upload and De...
WP_Estimation_Form 2019-02-14 WP Cost Estimation < 9.644 - Arbitrary File Upload and De...
online-accessibility 2019-02-13 Online Accessibility <= 2.0.10 - CSRF and lack of Authori...
simple-social-buttons 2019-02-11 Simple Social Buttons 2.0.4-2.0.21 - Authenticated Option...
adamrob-parallax-scroll 2019-02-06 Parallax Scroll <= 2.0.1 - Cross-Site Scripting (XSS)
forminator 2019-02-06 Forminator <= 1.5.4 - Authenticated Multiple Vulnerabilities
blog2social 2019-07-25 Blog2Social <= 5.5.0 - SQL Injection
contact-form-to-email 2019-02-05 Contact Form Email <= 1.2.65 - Multiple Cross-Site Script...
give 2019-02-05 Give <= 2.3.0 - Cross-Site Scripting (XSS)
kingcomposer 2019-02-05 KingComposer - Cross-Site Scripting (XSS)
nextgen-gallery 2019-02-05 NextGen Gallery <= 3.1.5 - Authenticated PHP Object Injec...
quiz-master-next 2019-02-05 Quiz And Survey Master - Authenticated Cross-Site Scripti...